こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

回答受付中の質問

アップルウォッチ3とiPhones5cのペアリング

父の日のプレゼントとしてApple watch3を送りました。届いたとの電話をもらったのですが、父が持っているiPhone5cとペアリングを行った際に、”iPhone5cのiOSのアップデートを求められ、アップデートしようとしたが、iPhone5cの現在のiOSは最新との表示が出た”と言いました。

ペアリングはできたようなのですが、”手動の操作が必要だった”と言っていて、iPhoneを新しいものにしないとapple watchが使用できないかもしれないようなことを言っていました。


私はiPhone5cなら問題なくApple watch3を使用できるのではと思っていたのですが、この組み合わせの場合に何か機能的に制限を受けますでしょうか?

父の方でどのような症状が起こっているのか、現在手元で確認ができないのですが、考えられることなどありましたら、ご教示の程よろしくお願い致します。

投稿日時 - 2018-06-13 06:48:39

QNo.9507862

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(5)

ANo.5

〉iPhone5cでは絶対動かないということでしょうか?

iPhoneもコンピュータですから、他人でもプログラムは作れますから「絶対」ということはないでしょう。
困ったユーザーが集まって作ることもあるでしょうし、違法行為でもありませんし。

ただ、グーグルやマイクロソフトと違い、アップルは自社の方針に逆らう人に厳しいですよ。
無理して使っても、困るのはiPhoneの持ち主なんじゃないかな。
自身の話なら自己責任で何でもできるけど、他人にリスクを負わせることはやめた方がいいかと。

投稿日時 - 2018-06-14 08:28:50

ANo.4

ちょっと難しいかもしれませんが、
iPhone5cは32bit CPUを使用しています。
11以降の64bit のOSが対応しないCPUを使用しています。
そんな訳で、5cのOSは、iOS10.3.3で止まっています。
これは使われている部品の問題であるので、iOS11以降には更新出来ません。
iPhone5sから64bit CPUとなりました。
64bit CPUが使われている製品は全て今年出る iOS12に対応となっています。

Apple Watch Series 1(*初代のリファインモデル)を利用するには、
iOS 11以降を搭載したiPhone 5s以降が必要です。
Apple Watch Series 3(GPSモデル)を利用するには、
iOS 11以降を搭載したiPhone 5s以降が必要です。
Apple Watch Series 3(GPS + Cellularモデル)を利用するには、
iOS 11以降を搭載したiPhone 6以降が必要です。

とあるように最低でも64bitのOSである11が必要となっています。
11から32bitのアプリは利用出来なくなっています。
32bitの部分を無くす事によってOSやアプリのサイズを小さく、或いは、
別の機能に空いた容量を使い、また処理速度を向上させていたりします。
その流れで残念ながら32bitの5cとの連携は考慮されなくなったのかも。
というのもApple Watch Series 1(初代のリファインモデル)は、
iOS10でも使えていたのですから5cでも使えるはずです。
それが今は使えないというのはバグの原因などの修正で現行のwatchOSでは
32bitへの対応部分を無くしているからではなかろうかと。
販売する際は古いOSが入っていたとしても最初に最新かを確認するので、
5cでは受け付けてくれないのかもしれません。
よってその後に出た3は最初から対応していない・・・って感じでしょうか。

参考URL:https://www.apple.com/jp/watch/

投稿日時 - 2018-06-14 08:26:06

ANo.3

ほとんどの機能が動かないと思って間違いです。
LINEもiPhone5cでは、そろそろアップデート対応機種から外れますし。

どれぐらいiPhoneに依存するかは以下のページが詳しいです。
http://www.itmedia.co.jp/news/articles/1709/21/news107.html

投稿日時 - 2018-06-14 07:40:40

ANo.2

Apple Watchのサイトからコピー。

Apple Watch Series 3(GPS + Cellularモデル)を利用するには、iOS 11以降を搭載したiPhone 6以降が必要です。Apple Watch Series 3(GPSモデル)を利用するには、iOS 11以降を搭載したiPhone 5s以降が必要です。Apple Watch Series 1を利用するには、iOS 11以降を搭載したiPhone 5s以降が必要です。

投稿日時 - 2018-06-13 08:27:34

補足

もう一度確認させて欲しいのですが、Apple Watch3を使用するためには、iOS11以上が搭載されているiPhoneしかダメなのでしょうか?
つまり、iPhone5cでは絶対動かないということでしょうか?

一部のワークアウトの確認や、LINEの通知などの機能はiPhone5c使用することはできないのでしょうか?

もしよければご教示の程よろしくお願い致します。

投稿日時 - 2018-06-13 17:31:15

お礼

回答頂きありがとうございます。iPhone5cは対応していないのですね。本人に今日伺ったところ、ペアリングしようとするとするところまではできるが、ペアリング時のカメラでapple watchを写した後に、4桁のパスコード入力後にiOS11へのアップデートを求められるらしく、それ以降ペアリング作業が進まないとのことでした。
助かります。

投稿日時 - 2018-06-13 09:59:36

ANo.1

iPhone5cはiOS11に対応していません。
AppleWatch3はiOS11で全ての機能が使えるのですが、古い機種だとペアリングは可能であっても全ては使えないのです。

そのサイズのiPhoneであれば、iPhone5s、iPhoneSEを使うしかありませんが、Walletを使わないのでしたら、機種変更をしなくてもiOS12が出るまで、しばらくは使えるかと思います。

iOS11の非対応機種について
http://www.itmedia.co.jp/news/articles/1706/07/news048.html

投稿日時 - 2018-06-13 08:16:52

補足

もう一度確認させて欲しいのですが、Apple Watch3を使用するためには、iOS11以上が搭載されているiPhoneしかダメなのでしょうか?
つまり、iPhone5cでは絶対動かないということでしょうか?

一部のワークアウトの確認や、LINEの通知などの機能はiPhone5c使用することはできないのでしょうか?

もしよければご教示の程よろしくお願い致します。

投稿日時 - 2018-06-13 17:31:29

お礼

回答頂きありがとうございます。iPhone5cは対応していないのですね。本人に今日伺ったところ、ペアリングしようとするとするところまではできるが、ペアリング時のカメラでapple watchを写した後に、4桁のパスコード入力後にiOS11へのアップデートを求められるらしく、それ以降ペアリング作業が進まないとのことでした。
助かります。

iPhone5cもついにOS更新はなくなってしまったんですね・・・

投稿日時 - 2018-06-13 10:01:23

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-